Re: Web Service Connection

Home Forum Integrating PerfectForms Web Service Connection Re: Web Service Connection

#5612

MABrown
Participant

I have implemented a workaround by hosting a copy of the WSDL file on a local web server, but it doesn’t fully solve the issue.

The Web Service provider for my connection requires the SOAP request contain the “Authorization” header. For testing, the connection works when I disable this requirement, however that is not a practical long-term solution. Is there a way to edit the values in the Authentication header to pass a logon and password?