cpu pegs 100% on copy/paste operations

Home Forum General cpu pegs 100% on copy/paste operations

This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 8 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #364

    Anonymous

    As I develop forms and reports in the designer, when I’ve been working a while (typically more than 15 minutes), when performing copy and paste operations on various controls or images, all of a sudden something happens where my CPU pegs to 100% and stays there for about 5 minutes; then it returns to normal idle between 5-10%. I often have to force a shut down of the browser and the Flash player and start over. I am running in a Windows XP Pro environment, on a dual core high performance Lenova laptop with 4 gigs of memory. This has been occuring for weeks, regardless of browser (IE, Firefox, Safari) and even when no other applications are running on my desktop other than the browser I’m working in. I’d love to resolve this as it slows down my development effort.

    #4935

    ijobling
    Participant

    hi.. to be honest this isn’t anything we’ve seen before especially where your PC has 4Gb RAM, but we would like to investigate this in detail.

    Could you pop over to us a form where you have been experiencing this problem along with detailed steps of how we could recreate this problem and we will check it out for you. Send all this over please to support@perfectforms.com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.