Data-Source fields are not updated?

Home Forum Reporting Data-Source fields are not updated?

This topic contains 2 replies, has 0 voices, and was last updated by  Anonymous 9 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #260

    Anonymous

    Hello,

    I imported a .pf template from perfectform.com. I designed a completely new form from that template. I deleted most objects from the original form and added new ones.

    For some reasons, when designing a report, I still see a list of old objects (Radiobox groups) in my list of Data-Source fields. I made sure to publish the form to have access to the latest form, objects and data-source.

    Just to confirm I deleted these radiobox group objects, I go to the form design screen, on the left browser pane, I expand all pages and it lists all objects for each page. There are no radiobox groups listed, yet I do see these radiobox in the Reporting, Data-source list.

    What am I missing? Is there a sub-layer where more data-input objects are hidden? Or is this a bug?

    Thanks for any feedback,

    #4699

    Anonymous

    Why is it that deleted input objects still appear in the data source?

    #4703

    ajobling
    Keymaster

    When objects are deleted, and the form is saved as a new version, the deleted objects remain available in the data-source so they can still be reported on. This is expected behaviour.

    If you reset the form (Delete Previous Versions) then the deleted objects from previous versions will no longer be available in the reporting data-source.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.