Email in workflow

Home Forum General Email in workflow

This topic contains 3 replies, has 2 voices, and was last updated by  Dennis @ PerfectForms 5 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6857

    jhamiltondd2
    Participant

    I’m trying to create a simple test to make sure the email capability will do what we need.  I’ve created a one page form, set the workflow to go to director, and created a behavior for the workflow link.  Under the behavior it’s supposed to send a notification to an external email address (using perfectforms email server).  Once I submit a test form it shows notification sent (under dashboard incident status) but I never receive the email.  Am I doing something wrong in the workflow or is this a temporary perfectforms issue?

    #6863

    I like your troubleshooting. If you are receiving the dashboard notification and the Notify object is set to send as an email, you should definitely receive an email. Check the spam filter. It is very common for emails from our default SMTP to get caught in spam folders.  Also try sending a notification to an outside address like a yahoo or gmail address.

    #6866

    jhamiltondd2
    Participant

    I was able to get it working by pointing to a different smtp server but I don’t see a perfectforms default server.  Is it possible the guy working on projects before me deleted it?  Is there a way to find the settings to add it back?

    #6870

    In the On Demand account the default account is automatically our SMTP, but the details of it will not appear in your dashboard. If you choose Default SMTP in a Notify object it will use that (our SMTP) UNLESS you create a SMTP connection with your own SMTP and make it the default for your account.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.