Email Server Problem

Home Forum General Email Server Problem

This topic contains 5 replies, has 2 voices, and was last updated by  Dennis @ PerfectForms 6 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6676

    Anonymous

    Hi Dennis,

    As of now, we are unable to received email notifications. So I first checked the PFService.txt an this are the errors :

    2013-08-15 14:54:31 – Email 10226 failed: Failure sending mail.
    2013-08-15 14:54:52 – Email 10225 failed: Failure sending mail.
    2013-08-15 14:55:13 – Email 10226 failed: Failure sending mail.
    2013-08-15 14:55:34 – Email 10225 failed: Failure sending mail.
    2013-08-15 14:55:55 – Email 10226 failed: Failure sending mail.
    2013-08-15 14:56:16 – Email 10225 failed: Failure sending mail.
    2013-08-15 14:56:37 – Email 10226 failed: Failure sending mail.
    2013-08-15 14:56:58 – Email 10225 failed: Failure sending mail.

    After seeing this, I tried to test our email server. Then suddenly it prompted this error “An error has occured. Email sending failed. null”

    #6678

    Please test your SMTP server settings in the PerfectForms dashboard. Can you send a test notification from there?

    #6679

    Anonymous

    No I also can’t send any test notification from the PerfectForms dashboard, it’s always prompting “An error has occured. Email sending failed. null”

    I also tried creating an alternative to test, and setup a new Gmail account as you suggested, and still I got the same error. Please see my following settings :

    Server Name : SMTP.gmail.com
    Type : SMTP
    Port : 587
    Requires SSL : Checked
    Requires Authentication : Checked

    #6682

    Try using port 465. It may be different because of your location.

    #6683

    Anonymous

    Just tried port 465, unfortunately it didn’t work. It’s still giving us the same error.

    #6685

    Please contact you internet service provider to find out what port they suggest using for that SMTP. I think 465 is not working for Gmail because you are in the Philippines.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!