Image Import Error

Home Forum Objects Reference Image Import Error

This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 7 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #745

    Anonymous

    I’m running Ubuntu 10.10 on my laptop. I’m using Google Chrome as my browser.

    I have created a new form with a few heading fields, then added 1 Image Import object; saved the form; published the form; then created a new instance. Firstly, the “Acquire” button doesn’t show, I have to click on the down arrow under the left-hand bottom corner of the Image box to get the button to show.

    The file selection dialog box pops and I select an image file. The file dialog closes and I get a small pop-up dialog with a heading of “The page at app.perf” then in the dialog box body there is the triangle with an exclamation mark in it with the text next to it reading “Error:undefined”. There is an OK button to click on to close the pop-up.

    I have a screenshot if you want me to send it to you.

    #5683

    The image import object only works with Internet Explorer. There is another method of bringing an image into an instance that works with all browsers.

    The behavior involves using a file attachment object. When the object changes data, use a set property behavior object to change the property of a picture object to the value of the attachment object.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.