Notifications not being sent

Home Forum General Notifications not being sent

Tagged: 

This topic contains 8 replies, has 0 voices, and was last updated by  Anonymous 8 years, 12 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #355

    Anonymous

    My notifications are not going out, I have a show message, last commands error code which gives me 0 any ideas, every thing passes the debugging. Thanks

    #4913

    ehuezo
    Keymaster

    Hi Capson,

    When you say ‘notifications are not going out’ do you mean that you are not seeing anything in the notifications section within perfectforms, or you are not seeing emails go out? Make sure your notifications are set to ‘send email’ if that is how you want them to go out. Also, if you have your notifications set to ‘no attention needed’, make sure that you are looking in that area in the notifications section in the dashboard.

    Here are a couple links you may want to check out concerning notifications.

    http://perfectforms.com/Documentation/manual/html/nav_notifications.htm?zoom_highlightsub=notifications

    http://perfectforms.com/Documentation/manual/html/w_overview.htm?zoom_highlightsub=notifications

    #4915

    Anonymous

    rgatson, sorry about the lack of clarity. Emails are not being sent out, send email is checked.

    #4916

    Anonymous

    Also, I just made a new form it has only one input box and a button, under the button I put a notify command which I set to read the email address from my input box and email me that a form has been sent, send email has been set. No email go’s out?

    #4917

    ehuezo
    Keymaster

    Hi Capson,

    Can you send an export of this new form to support@perfectforms.com. Also, are you using our hosted solution or your own on-premise solution.

    #4918

    ehuezo
    Keymaster

    Hi Capson,

    The form worked for me, received a notification with the words ‘TEST’ and I am using the hosted solution as well. Have you published your form or are you trying this in Preview? Preview will not send notificaitons. What you should do is use draft mode, which will go through the process of storing data as well as sending notifications.

    #4919

    ijobling
    Participant

    you may also want to check your mail server settings in case the mail being sent to you from ‘perfectforms@perfectforms.com’ is being considered as ‘spam’ and so being blocked

    #4921

    Anonymous

    Thanks for the help on notifications, they are being sent out, one of the notifications has a link back to the survey form, if I send it to myself and I click on it, it takes me to my set up page not the begging of my survey, have searched on how to redirect the link but have had no luck in finding solution. Thanks Tim

    #4922

    ijobling
    Participant

    The URL link simply takes you to the form and will take you to either to the first page in your form or another page if you have behaviours to do this (not at all sure what you mean by a ‘set up page’ for instance). Assuming then that your form is set up as a workflow form (ie you control your notifications and stages from the workflow diagram) and you are talking here about the form now in a different STAGE look to set up a behaviour on the appropriate ‘event’ (probably the ‘when form is opened’ but can’t say for sure not knowing your form as it is at the moment) so that when the form loads in this specific stage it goes to the page you want to be sent to. and then of course consider the same thought processes for any other stages on your form as well

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.