Printing Form – Blank pages

Home Forum General Printing Form – Blank pages

Tagged: , ,

This topic contains 5 replies, has 0 voices, and was last updated by  slanders 5 years, 12 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1737

    slanders
    Participant

    Hi, I am trying to print the form, I have added a print button and specified which pages to print. When I click the print it opens a new window with the form pages, I chose to print that in Windows and it goes but, all pages come out blank. Can you please let me know what I have to do to fix this?

    Shawn

    #6344

    The problem is not PerfectForms related. You are not able to print PDFs from Acrobat to your printer. I would check the printer driver for your printer to make sure that it is current.

    Workflow software, Process software, Procedure software

    #6345

    slanders
    Participant

    I can print PDF’s to my printer. But I can not print perfect forms from the print button. I can not print to my PDF printer either, nor any printer I have setup on my system. Is there any other advice you have?

    #6347

    I think what you are saying is that when you use the print behavior in PerfectForms your form is printing blank PDF pages. If this is the case please create a support inquiry at: http://www.perfectforms.com/support_contact.php. Export your form design http://www.perfectforms.com/Documentation/manual/html/?d_exportingformsandformdata.htm and attach a copy of the .PF file to the inquiry. I will review your form design for you.

    Workflow software, Process software, Procedure software

    #6401

    Anonymous

    I’m noticing the same issue when using Google Chrome as the web browser. Try using Internet Explorer and see if you still have printing problems. That’s what was able to fix my identical issue.

    #6415

    Brent
    Participant

    this happened to me in chrome and wouldn’t print unless i saved as a pdf to my desktop and then printed from adobe reader. my company’s workaround is go to chrome://plugins/ and disable the chrome pdf viewer.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.