Providing a HTTPS link in Notification Email Message

Home Forum General Providing a HTTPS link in Notification Email Message

Tagged: , , ,

This topic contains 6 replies, has 0 voices, and was last updated by  chenk 6 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1633

    chenk
    Participant

    On the Edit Notifications screen | Message tab, the “Insert Link” button inserts a string, {|link|}, into the message body. In the email received, the string {|link|} translates into something like

    http://app.perfectforms.com/p.aspx?f=_ojHD9ggAggBAhgBN. The URL uses HTTP, even the Form instance was started with HTTPS. Is there a way to provide HTTPS URL in the message body?

    #6328

    Have you changed the root URL in the Admin console?

    #6329

    chenk
    Participant

    No. Where can I find that option? I don’t think I see it under Dashboard | Settings.

    #6330

    It is in the Admin Console under settings.

    #6331

    Are you using PerfectForms on demand or on premise? Those options are only available on premise.

    #6332

    chenk
    Participant

    I am using PerfectForms on demand.

    #6374

    Anonymous

    When I lack in, I always haven same problem.Most worse,I lose my source.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.