Re-branding

Home Forum General Re-branding

Tagged: 

This topic contains 8 replies, has 3 voices, and was last updated by  Dennis @ PerfectForms 6 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #626

    Anonymous

    I wanted to change some of our logos out and I noticed on 1.18 a new program was written. How do I get PF to use the logos on my server?

    var _pf_secure=false;var _pf_brand=1;var _pf_signup=0;var _pf_remember=1;var _pf_embeded=false;function pf_embed(u,i,p,w,h,m){_pf_writeSWF(u,i,p,w,h,m);_pf_embeded=true;}

    function createFlashMovie(u,i,p,w,h){pf_embed(u,i,p,w,h);}

    function pf_preload(u,i,p){_pf_writeSWF(u,i+”_”,p,1,1,”transparent”);}

    #5506

    It is much more simple than that. As long as var_pf_brand=1, then all you have to do is copy the custom logo files to the PerfectForms™ installation folder (typically, C:\Program FilesPerfectForms. Name them:

    • oem_logo_large.gif

    • oem_logo_small.gif

    #6036

    Anonymous

    Is this still true for v 2.0. It does not seem to work any more…Do you have the new instructions for re-branding?

    #6037

    This has not changed with V 2.0

    #6038

    Anonymous

    Here is what I have.

    var _pf_secure=false;var _pf_brand=1;var _pf_signup=0;var _pf_remember=1;var _pf_embeded=false;function pf_embed(u,i,p,w,h,m){_pf_writeSWF(u,i,p,w,h,m);_pf_embeded=true;}

    Question:

    If my logo is a pixel off will show?

    Also the PF logo’s at login and in the upper right corner don’t seem like the can be moved…

    #6039

    A couple pixels off should not matter (mine are). The location of the logos cannot be moved.

    Workflow software, Process software, Procedure software

    #6040

    Anonymous

    Got it! thanks

    #6095

    Anonymous

    Could you provide me a video guide to solve this question.

    #6096
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.